MechMate CNC Router Forum

Go Back   MechMate CNC Router Forum > After Building the Beast - Operating , Troubleshooting and Maintenance > The Show Room
Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old Fri 20 June 2008, 14:02
bbreaker
Just call me: Mickey
 
Galgan
France
Send a message via MSN to bbreaker Send a message via Skype™ to bbreaker
all finished, first and second cut test finished

hi all, it make me a long time to finish cable XLR sold, but it's now allright, i've just a little problem to reverse 0,0 home for job, because i want 0,0 on the front left side of the table, for this time i've made a job mirror on vcarve, but i try to find a solution. i post two picture's of my first cub job.

Reply With Quote
  #2  
Old Fri 20 June 2008, 14:05
Greg J
Just call me: Greg #13
 
Hagerman, New Mexico
United States of America
Mickey,

Very nice. Congratulations.

That first picture looks like some of my workers.
Reply With Quote
  #3  
Old Sun 22 June 2008, 23:06
Kobus_Joubert
Just call me: Kobus #6
 
Dalview
South Africa
Send a message via Yahoo to Kobus_Joubert Send a message via Skype™ to Kobus_Joubert
Hi Mickey, Please make your DXF file of the donkey available to me. The way petrol price is going up, I need a couple of those guys to take me around.

Nice work, wish I was cutting already, not just drawing pictures...BUT you must learn to crawl before you can walk.
Reply With Quote
Reply

Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:49.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.