MechMate CNC Router Forum

Go Back   MechMate CNC Router Forum > Archives
Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools
  #1  
Old Thu 08 February 2007, 16:26
Kim Mortensen
Just call me:
 
Anyone has any idea if this drive is something I could use off eBay?

http://cgi.ebay.com/4-AXIS-10-AMP-STEPPER-MOTOR-CNC-DRIVE-I-O_W0QQitemZ190080850 163QQihZ009QQcategoryZ71394QQrdZ1QQcmdZViewItem

I noticed it's only half or full steps it can use. But does anyone think it would be an acceptable drive board to use for the mechmate. It should have sufficiant power enough. But I'm concerned that the lack of microstepping will make the mechmate run a little rough.
  #2  
Old Thu 08 February 2007, 17:40
David Rosenbleeth
Just call me:
 
"A little rough" is not quite strong enough. The older ShopBots ran with 1/4 step drivers and the resulting "chatter" is what led the movement that pushed Shop-bot, Ascension, Hot-bot, and of course, MechMate to the Gecko drive system that has made all of us who have high expectations of smooth cuts from our investments upgrade to microstepping.
Closed Thread

Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 20:15.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.