MechMate CNC Router Forum

Go Back   MechMate CNC Router Forum > Miscellaneous hardware and software > Miscellaneous / General / Whatever / Catchall
Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old Fri 22 October 2010, 18:18
DTGuitars
Just call me: David
 
Rogersville
United States of America
Touch Probe Setup

I am having a little trouble setting up my touch probe with my PMDX-122 and Mach3. I have downloaded and installed the Mach3 blue screen with the probe plugin. I have my probe set on pin 11 on the J5 block, and the ground to GND. In Mach3 I set the probe on ports/pins/inputs to pin 11, and Active Low to high. When I touch the probe to ground, I get nothing. I have tried several different arrangements, and nothing seems to work. Can someone please give me instructions clearly based for dummy level?
Reply With Quote
  #2  
Old Sat 23 October 2010, 01:29
KenC
Just call me: Ken
 
Klang
Malaysia
I will try to ensure if it is a ground problem.
Take a meter to check if there is voltage across the terminal & the ground has any voltage & if your multimeter can do current measurement, you can connect the meter in series to see if current is flowing.
Reply With Quote
  #3  
Old Sat 23 October 2010, 06:40
IN-WondeR
Just call me: Kim
 
Randers
Denmark
What type of probe are you using? A picture please.
Reply With Quote
  #4  
Old Sat 23 October 2010, 10:03
DTGuitars
Just call me: David
 
Rogersville
United States of America
I don't think it is a ground problem. When I touch the two leads together the LED on the board lights up for the pin 11 input. That tells me there is continuity. The probe is really just a touch plate and wire with a clip for finding the edge of my work and setting my xyz to zero reference.

Voltage is 5V on pin 11 to GND.

Any assistance in figuring this out would be greatly appreciated. All of this CNC stuff is really new to me. If I can figure the electronics end of it out, I should be able to handle the rest of the stuff with CAD/CAM software, and actually milling a part (at least I think so at this point).

David
Reply With Quote
  #5  
Old Sat 23 October 2010, 21:24
KenC
Just call me: Ken
 
Klang
Malaysia
David,
1) How about voltage across the toolbit to the touch plate? I suspect there are excessive voltage drop.
2) Did you test the program by just touching the two leads to simulate touch-off sinario? how did it went?

*ps, I'm an electronics idiot... even I can figure out the big blue touch-off set-up, so relax, take it as a on-the-job training...

Last edited by KenC; Sat 23 October 2010 at 21:27..
Reply With Quote
  #6  
Old Sat 23 October 2010, 23:25
DTGuitars
Just call me: David
 
Rogersville
United States of America
I didn't even make it to the tool side of things yet. There was no response when I touched the probe leads together. The LED in Mach3 didn't light to indicate that it was working. I even hit the axis buttons(not hooked to steppers yet), and the axis just kept right on counting off as if it was moving the gantry when the leads were touched together.

Is there a special configuration of jumpers on the breakout board, or a setting I am forgetting in Mach3?

I am fully open to suggestions on troubleshooting this problem. Should I attempt to uninstall Mach3 and the Blue Screen, and then reinstall to see if that helps?
Reply With Quote
  #7  
Old Sun 24 October 2010, 07:40
DTGuitars
Just call me: David
 
Rogersville
United States of America
I finally got it working. I re-installed Mach3 and the BlueProbe screen. Rebooted, and it works. Not sure why it didn't work the first time, but that's OK.
Reply With Quote
  #8  
Old Mon 09 January 2012, 14:42
kanankeban
Just call me: Hector #89
 
Monterrey
Mexico
Quote:
Originally Posted by DTGuitars View Post
I finally got it working. I re-installed Mach3 and the BlueProbe screen. Rebooted, and it works. Not sure why it didn't work the first time, but that's OK.
Getting the same exactly the same problem, what mach 3 version are you using..
Reply With Quote
Reply

Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Scanning probe ddoggett 80. Computer Hardware & Software 8 Fri 04 October 2013 04:15
Setting up touch probe Claudiu CNC motion control software 2 Mon 15 February 2010 10:04
Touch Screen Panel Size KenC 80. Computer Hardware & Software 6 Sat 01 August 2009 19:42
Digitizing Probe domino11 50. Toolheads 11 Thu 26 March 2009 18:19
Touch probe - $99 aminear The Market Place 3 Wed 25 March 2009 10:05


All times are GMT -6. The time now is 05:18.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.