MechMate CNC Router Forum

Go Back   MechMate CNC Router Forum > Archives
Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools
  #1  
Old Tue 02 January 2007, 00:13
fabrica
Just call me:
 
How is Z-slide mounted to Y-Car?

Gerald, The way that the Z Slide is mounted into the Y car is a bit confusing to me. can you help me out on this issue please.
  #2  
Old Tue 02 January 2007, 07:15
Gerald_D
Just call me:
 
What sort of problem are you having?

Please realise that there some free space between the z-slide and y-car for adjusting the "squareness" of the z-axis to the final table top.
  #3  
Old Tue 02 January 2007, 19:43
fabrica
Just call me:
 
What I am asking is how does the z slide get mounted to the Y car. In your pictures in personal pages (Introducing mechmate thread) I see the Z slide being bolted on to the Y car by using a metal part. I cannot locate this part in your set of drawings.
  #4  
Old Tue 02 January 2007, 20:51
Gerald_D
Just call me:
 
Alan, can you do a SketchUp view for Fabrica?
  #5  
Old Wed 03 January 2007, 01:14
Kim Mortensen
Just call me:
 
Fabricia>> If you look at the PDF's for the Z-slide assembly, then scroll down to page 13 or 14 or further even... All those pages contain the part to mount the Z to the Y-car
  #6  
Old Wed 03 January 2007, 07:29
fabrica
Just call me:
 
Thanks, Kim. I will have a look at the drawings again and see what I could find.
  #7  
Old Wed 03 January 2007, 07:38
fabrica
Just call me:
 
Are you saying that It is the spider plate which is getting bolted on to the Y Car.
  #8  
Old Wed 03 January 2007, 08:20
Kim Mortensen
Just call me:
 
Yes it is the spiderplate that gets boltet onto the Y-Car.
  #9  
Old Wed 03 January 2007, 08:21
Kim Mortensen
Just call me:
 
The pictures you see inhere is probably a early edition of the spiderplate, but the spiderplate is the newer version and this gets boltet onto the sides in the middle of the Y-car
  #10  
Old Wed 03 January 2007, 08:48
Gerald_D
Just call me:
 
The Y-car in the following pics is not welded yet. I posed these pics 10 minutes ago here at home.....







  #11  
Old Wed 03 January 2007, 09:41
fabrica
Just call me:
 
Dear Kim, Gerald Super effort. Your picture have really told me the story. Your efforts are very much appriciated.
  #12  
Old Mon 08 January 2007, 05:44
Alan Conolly
Just call me:
 
Compliments of the season to all on the Forum. Sorry I have not been able to get back to your request for a sketchup diagram but I have been offline while making preparations in my factory to receive an automatic spray machine (read bleary eyed and stressed!!!)

The pics that Gerald did show the assembly perfectly, but if you still require a sketchup file, say the word and I will get onto it as soon as my brain catches up.
  #13  
Old Mon 08 January 2007, 06:13
Gerald_D
Just call me:
 
It's okay Alan, thanks.
Closed Thread

Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 15:59.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.