MechMate CNC Router Forum

Go Back   MechMate CNC Router Forum > Archives
Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools
  #1  
Old Tue 17 March 2009, 09:21
lunaj76
Just call me: Justin #24
 
Littleton, (Colorado)
United States of America
Send a message via Skype™ to lunaj76
Cant find my personal page?

I cant seem to find my personal page? Trying to post video of first cuts
http://picasaweb.google.com/Tadeo.Luna/FirstCuts#

Justin
  #2  
Old Tue 17 March 2009, 09:25
domino11
Just call me: Heath
 
Cornwall, Ontario
Canada
Justin,
I could not find your thread either. Gerald will have to look for it I think.
Your Video looks great though.
  #3  
Old Tue 17 March 2009, 09:35
PEU
Just call me: Pablo
 
Buenos Aires
Argentina
weird, here is the link: http://www.mechmate.com/forums/showthread.php?p=21222 but is not accesable.

Google cached it here:
http://74.125.47.132/search?q=cache:...hp%3Fp%3D21222

  #4  
Old Tue 17 March 2009, 11:35
Gerald D
Just call me: Gerald (retired)
 
Cape Town
South Africa
Sorry Justin & Tadeo, I parked it in an invisible place while I added the video to it this morning.
Should be back to normal now?
Closed Thread

Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 14:46.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.