MechMate CNC Router Forum

Go Back   MechMate CNC Router Forum > Personal Build Histories > Construction started, but not cutting yet
Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #31  
Old Mon 13 March 2017, 05:59
Hans
Just call me: Hans
 
Haarlem
Netherlands
Send a message via Skype™ to Hans
If anyone is wondering why it takes so long for me to finish the mechmate . . .

I rented a shop with a Felder Profit H22
It keeps me bussy
Attached Images
File Type: jpg felder Profit H22.jpg (27.4 KB, 102 views)
Reply With Quote
  #32  
Old Thu 27 April 2017, 21:34
IamDave
Just call me: Davey
 
Ball Ground, GA
United States of America
Maybe your collet is worn a little or your bit is loose. That happened to me once. I cut a lot of swirls and curls in 1.25 thick material and whenever I get that...I check my bit and collet. I always cut conventional as well.
Reply With Quote
Reply

Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sold to a new home!! #46 - Netherlands riesvantwisk MechMates already cutting 202 Fri 09 October 2015 21:31
First Cuts #108 - Willemstad,Netherlands parrulho MechMates already cutting 154 Sat 15 November 2014 13:14
Planning new build in The Netherlands eddies-customs Introduce yourself and start planning 5 Sun 21 October 2012 15:39
Grills Finished and Installed sailfl The Show Room 13 Tue 15 December 2009 00:33
I'm nearly finished (computer simulation) Euan Stewart Construction started, but not cutting yet 4 Wed 20 June 2007 22:08


All times are GMT -6. The time now is 17:19.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.