MechMate CNC Router Forum

Go Back   MechMate CNC Router Forum > Miscellaneous hardware and software > Test Area for this forum
Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old Sat 19 May 2007, 08:49
Admin
Just call me: Mike
 
Alabama
United States of America
Small problems

What are the things you would like changed over the next few days?
Reply With Quote
  #2  
Old Sat 19 May 2007, 11:40
Gerald D
Just call me: Gerald (retired)
 
Cape Town
South Africa
Can anyone use this link. . . . .
http://www.mechmate.com/forums/showp...71&postcount=1
. . . . . . if they are not logged on?

And, if you are logged on, can you download the files from there?
Reply With Quote
  #3  
Old Sat 19 May 2007, 12:28
bleeth
Just call me: Dave
 
Florida
United States of America
Gerald: Link works when not registered-Can only download if registered. Hope you enjoyed your trip to Atlanta. I bet you're glad to be back home.

Dave
Reply With Quote
  #4  
Old Sat 19 May 2007, 14:00
Tester
Just call me:
 
Who else sees this thread "upside down"? The latest post should be at the bottom?

Gerald_D (logged in as tester)

(Logged in as admin, it is the right way around - crazy!)
Reply With Quote
  #5  
Old Sat 19 May 2007, 15:00
Bob Cole
Just call me: Bob
 
Berlin Center, Ohio
United States of America
Gerald:
I was able to download the PDF files to my desktop just fine, and also was able by selecting the correct option to open the gas strut mounting PDF file while I was online here and browse through it just fine.

I find that the last post being placed at the top of the forum a little confusing,but I am sure I can adapt eventually.

One thing I am liking already, is the button "Post Reply"
allows you to go directly to the main reply window, without scrolling all the way to the bottom. Neat!
Reply With Quote
  #6  
Old Sat 19 May 2007, 21:49
Tester
Just call me:
 
Found out why I saw the last post on top - "Tester" had been playing with too many buttons!

In the User CP (control panel) > Edit Options, I had changed the "display order"
Reply With Quote
  #7  
Old Sat 19 May 2007, 22:17
Gerald D
Just call me: Gerald (retired)
 
Cape Town
South Africa
Dave, Atlanta was one of those business trips where you were so busy you have a hard time remembering what the weather was like. (Funny how family always thinks a trip abroad is a "jolly"). Picked up a throat infection from face-to-face talking at the expo and being Delta's confined guest for the 18-hour flight either way.
Reply With Quote
  #8  
Old Sat 19 May 2007, 22:20
Gerald D
Just call me: Gerald (retired)
 
Cape Town
South Africa
Picture upload test
Attached Images
File Type: jpg P8110215.jpg (90.3 KB, 203 views)
Reply With Quote
  #9  
Old Sat 19 May 2007, 22:24
Gerald D
Just call me: Gerald (retired)
 
Cape Town
South Africa
I prefer the in-line big pictures and I will figure out how to get that again. The thumbnail style will come when too many people are viewing big pictures and my server company sends me a bill!
Reply With Quote
  #10  
Old Sun 20 May 2007, 06:33
J.R. Hatcher
Just call me: J.R. #4
 
Wilmington, North Carolina
United States of America
Send a message via Skype™ to J.R. Hatcher
link does not work

The link in post #2 does not work for me (I am logged in). I don't mind the thumbnails at all, as soon as I click them I get a nice large picture. Personally I like the new post at the top, that way I don't have to scroll down.

Last edited by J.R. Hatcher; Sun 20 May 2007 at 06:37..
Reply With Quote
  #11  
Old Sun 20 May 2007, 08:49
Admin
Just call me: Mike
 
Alabama
United States of America
That link stopped working for me as well, so I played it safe and put...
http://www.mechmate.com/forums/forumdisplay.php?f=20
....on the www.mechmate.com page for "Downloads"

But maybe the link to the thread.......
http://www.mechmate.com/forums/showthread.php?t=327
.....will be better for "Downloads"

(look at the last bit: forum=20, thread=327)
Reply With Quote
  #12  
Old Sun 20 May 2007, 09:13
David S
Just call me: Dave
 
Ogden, UT
United States of America
Gerald, don't know if this is a problem or you just don't want to use the option but the link to members list says I don't have permision to veiw it, same with clicking on a user name it will not bring up there profile. no worries on either but I think to send PM's you have to be able to go to members profile.

David
Reply With Quote
  #13  
Old Sun 20 May 2007, 09:23
Admin
Just call me: Mike
 
Alabama
United States of America
I do want PM's to work, but I don't want members lists to show. Thanks David, I'll look into it. (Also, vB allows both PM's and e-mail between the members - I am trying to figure which is the better one (once I have figured out what the difference is!))
Reply With Quote
  #14  
Old Sat 02 June 2007, 15:03
bleeth
Just call me: Dave
 
Florida
United States of America
Gerald: Is there a way for the threads to reflect that I have opened them to read them besides manually hitting the "mark threads as read" button? I am navigating through the front page rather than "new posts".

Dave
Reply With Quote
  #15  
Old Sat 02 June 2007, 23:41
Gerald D
Just call me: Gerald (retired)
 
Cape Town
South Africa
Hi Dave

Right at the bottom of the front page, is an explanation of the icons:
(new posts) ,and

(already read)

I reckon there isn't enough contrast between them, maybe I should replace the top one with:

new.gif (from the old board)

Any objections from anyone? Any other suggestions?

Then, once you are in the clicked forum, the bold threads near the top are the unread ones.
Reply With Quote
Reply

Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 00:12.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.