MechMate CNC Router Forum

Go Back   MechMate CNC Router Forum > Search Forums
Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Robert M
Forum: Construction started, but not cutting yet Sat 30 March 2019, 04:11
Replies: 36
Views: 5,678
Posted By Robert M
Progress....Look good and I know you wont regret...

Progress....Look good and I know you wont regret having those great pump clamps !

Now, as for "I had some difficulties trying to put the 6001 bearings inside the V-grooves without damaging the...
Forum: Construction started, but not cutting yet Wed 27 February 2019, 11:58
Replies: 36
Views: 5,678
Posted By Robert M
Pleasur.....Mate, that why were her...:D :cool: ...

Pleasur.....Mate, that why were her...:D :cool:
Best of luck..... d_ b
Forum: Construction started, but not cutting yet Wed 27 February 2019, 11:22
Replies: 36
Views: 5,678
Posted By Robert M
Putting some weigh will simply not do enough to...

Putting some weigh will simply not do enough to these steel tube as u experience!!
The “simplest” way is as prescribe
It’s been figured out by to many over past 12 yrs+ as the lowest “best” cost...
Forum: Construction started, but not cutting yet Sat 17 November 2018, 19:52
Replies: 36
Views: 5,678
Posted By Robert M
Welcome aboard Mate !!....Keep up, fun is on it's...

Welcome aboard Mate !!....Keep up, fun is on it's way ;0)!!
All the best, Robert
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -6. The time now is 19:19.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.