MechMate CNC Router Forum

Go Back   MechMate CNC Router Forum > Search Forums
Register Options Profile Last 1 | 3 | 7 Days Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 35
Search took 0.00 seconds.
Search: Posts Made By: Rocky Mountain Teardrops
Forum: Troubleshooting Thu 16 June 2016, 17:02
Replies: 4
Views: 3,761
Sorry for the long delay. Life has gotten in the...

Sorry for the long delay. Life has gotten in the way lately..

Swapped motor leads in the control box to the X axis Gecko.
No response (No holding torque in the "new" Y axis)

Swapped step/dir...
Forum: Troubleshooting Tue 24 May 2016, 10:16
Replies: 4
Views: 3,761
Lightning Strike

Had a lightning strike pretty close to my shop the other day.
Popped a few GFI (Ground Fault Interrupter) outlets, ruined one GFI, and fried the motherboard on the computer that runs my Mechmate.
...
Forum: Troubleshooting Fri 29 May 2015, 12:05
Replies: 49
Views: 18,475
SOLVED Needed to tune the drives to the...

SOLVED

Needed to tune the drives to the motors.

They always sounded "okay", but I tuned them better then ran a X, Y, & XY rapid test at 300ipm rapid, 25ips/s acceleration.
(end to end ten...
Forum: Troubleshooting Thu 28 May 2015, 21:04
Replies: 49
Views: 18,475
I left as much shielding as possible. (just...

I left as much shielding as possible. (just enough to get the separate wires to their terminations)


Going to set up the "back and forth" test tomorrow.
Thanks for your help.

Lee
Forum: Troubleshooting Thu 28 May 2015, 20:38
Replies: 49
Views: 18,475
Yes. Grounded on one end only. (main Gecko...

Yes. Grounded on one end only. (main Gecko mounting plate)
Forum: Troubleshooting Thu 28 May 2015, 20:33
Replies: 49
Views: 18,475
Same here.

Same here.
Forum: Troubleshooting Thu 28 May 2015, 20:05
Replies: 49
Views: 18,475
From what I've been reading: 1. Bad parallel...

From what I've been reading:
1. Bad parallel cable (too much resistance.
2. Not enough memory / processing power in computer.
3. Grounding ?

Does anybody know if the Gecko 203V work Active High...
Forum: Troubleshooting Thu 28 May 2015, 19:19
Replies: 49
Views: 18,475
Fairly certain I'm losing steps. Pulled the...

Fairly certain I'm losing steps.

Pulled the gantry against the stops and zeroed the machine.
Ran my hole drill test at 200ipm, 20ips/s acceleration. (approx 120holes drilled)

When I ran the...
Forum: Troubleshooting Mon 25 May 2015, 18:13
Replies: 49
Views: 18,475
But wouldn't loss steps show up in both...

But wouldn't loss steps show up in both directions in my criss-cross drilling pattern?
Forum: Troubleshooting Mon 25 May 2015, 17:21
Replies: 49
Views: 18,475
That's a good idea. I've got some Loctite 640...

That's a good idea. I've got some Loctite 640 sleeve retainer.
I'll add that to the shafts. I've read good things about the strength of that stuff.

My rapid/cutting speed is only 200 ipm, with...
Forum: Troubleshooting Sun 24 May 2015, 17:48
Replies: 49
Views: 18,475
Ran my "hole test" pattern. Rows of holes in...

Ran my "hole test" pattern.
Rows of holes in patterns to run the machine all directions from hole to hole.

Results are not good.

Vast majority of holes are offset in the X axis with some...
Forum: MechMates already cutting Sun 24 May 2015, 15:59
Replies: 23
Views: 7,672
Thank you all. Couldn't have done it without...

Thank you all.
Couldn't have done it without the knowledge on this board.

I bought the plans in June of 2013, and made first cuts on Jan 15, 2014.
So about 7 month to build.

Sorry about my...
Forum: Troubleshooting Sun 24 May 2015, 15:51
Replies: 49
Views: 18,475
Ahh. That makes sense. I was measuring...

Ahh.
That makes sense. I was measuring repeatability.

Backlash now measures:
One side of X axis measures .008". The other X is .009"
Y axis is .007"

This is way less than what my parts are...
Forum: Troubleshooting Sat 23 May 2015, 21:22
Replies: 49
Views: 18,475
Holes only seem to be off in the X axis, and...

Holes only seem to be off in the X axis, and consistently the same direction.

Mach3 says my(steps per inch) at 3055.75 & 200 ipm (can be higher)
Kernel speed at 25K (24,998)
Mach3 driver test...
Forum: Troubleshooting Sat 23 May 2015, 19:51
Replies: 49
Views: 18,475
Spoke too soon... Can't get repeatability. ...

Spoke too soon...
Can't get repeatability.
Drilling a through hole (.250", .755" deep)
Then coming back over, using the same geometry, drilling a .302" hole .650" deep.
Holes do not...
Forum: MechMates already cutting Tue 19 May 2015, 14:52
Replies: 23
Views: 7,672
Does it come back to zero when you release the...

Does it come back to zero when you release the gantry?
(dial indicator clamped to rail, motors on, push and pull gantry to get .044"?)
Release gantry, what does the dial indicator go back to?

I...
Forum: MechMates already cutting Tue 19 May 2015, 14:46
Replies: 23
Views: 7,672
Problem solved. Combination of a few things. ...

Problem solved.
Combination of a few things.

CV being on :o (now changed to be "off for angles greater than 89")
I thought it was turned off, but Gerry in the troubleshooting thread walked me...
Forum: Troubleshooting Tue 19 May 2015, 14:40
Replies: 49
Views: 18,475
Problem solved! Thank you all. Steps...

Problem solved!
Thank you all.

Steps taken.
1. Shimmed motors to make sure the gears have perfect contact with rack.
2. Adjusted motor pivot bolts (mine were too tight, not allowing the motors...
Forum: Troubleshooting Sat 16 May 2015, 19:45
Replies: 49
Views: 18,475
Well, now I'm not sure. :o The green "LED" box...

Well, now I'm not sure. :o
The green "LED" box on the main screen tab "Settings" is not active.
But the check box on "Config>General Config" is checked.
So I guess I do have constant velocity...
Forum: MechMates already cutting Sat 16 May 2015, 17:07
Replies: 23
Views: 7,672
Not that I can feel. See this thread for more...

Not that I can feel.
See this thread for more test run today.
http://www.mechmate.com/forums/showthread.php?p=71826#post71826
Forum: Troubleshooting Sat 16 May 2015, 16:17
Replies: 49
Views: 18,475
Okay, I think this shows *something* better. ...

Okay, I think this shows *something* better.
Pocket program with Sharpie marker.
100 ipm

Pay special attention to the line of shudders at 6:30 and 12:30
(ignore the line at 3:00, that is the...
Forum: Troubleshooting Sat 16 May 2015, 14:01
Replies: 49
Views: 18,475
Here's another test from today. Eight total...

Here's another test from today.
Eight total circles, two showed signs of irregularity.

One in conventional (clockwise) and one in climb.
Ignore the inner circle, there was a groove in the...
Forum: MechMates already cutting Sat 16 May 2015, 12:30
Replies: 23
Views: 7,672
Rollers are dust free. (I'm very careful about...

Rollers are dust free. (I'm very careful about that)

All pictures are X (long axis) running top to bottom.
Y axis (short) are left to right.

All straight cuts are perfect. No wobbles or...
Forum: Troubleshooting Sat 16 May 2015, 11:13
Replies: 49
Views: 18,475
CV is off (has been always) From what reading I...

CV is off (has been always)
From what reading I have done, 100ipm does not seem too fast...
Calculations show I'm making lots of dust instead of chips.


You are exactly right, flattened circles...
Forum: MechMates already cutting Sat 16 May 2015, 11:06
Replies: 23
Views: 7,672
Constant velocity settings are off. Cut this...

Constant velocity settings are off.

Cut this today
http://i222.photobucket.com/albums/dd288/sharps45110/IMG_1431_zpsuuakhmre.jpg...
Showing results 1 to 25 of 35

 
Forum Jump

All times are GMT -6. The time now is 07:47.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.